>Am I missing something ? .... The version of the GIMP that I have is 1.04.

You answered your own question: 1.0.4. Get a 1.1.x and try again, nice
widgets for script-fu dialogs (and a lot more of things).

GSR
 

Reply via email to