I seem to remember someone giving instructions on how to have and use
two versions of Gimp.  I would like to use a 1.1 version for all of the
new and great things, but I would like to run a 1.0 version for all of
those great old and un-updated plugins (while I patiently wait for busy
developers to upgrade).

Can I get those instructions again?

Reply via email to