Hi,

I have a Centos5 server, with a number of repos set up to upload work to. I 
have come in to work this morning, having pushed updates to the server a 
few days ago, Easter Friday, and not touched the server since.

When I tried to push work this morning, I got an error saying:

git-receive-pack: command not found

I ssh'd into my server to find that git is not found.

I have now tried to re-install git again from the original downloaded 
tar.gz - I ran ./configure, make and make install - no errors reported, but 
still git is not found.

Obviously I am no sysadmin - I am doing a CS Degree with OU, and learning 
what I can when I can - so any help from the anyone out there would be 
greatly appreciated - I need git badly.

Thanks in advance

Paul


-- 
You received this message because you are subscribed to the Google Groups "Git 
for human beings" group.
To view this discussion on the web visit 
https://groups.google.com/d/msg/git-users/-/TdF7UwCm-_AJ.
To post to this group, send email to git-users@googlegroups.com.
To unsubscribe from this group, send email to 
git-users+unsubscr...@googlegroups.com.
For more options, visit this group at 
http://groups.google.com/group/git-users?hl=en.

Reply via email to