>> I did not substantially alter this. The emphasis of this section
>> is on the broader show-branch output, and belaboring the subject would
>> be distracting and unnecessary imho.
> Yeah, but if that is the focus of this part of the documentation,
> wouldn't a patch to update "the first line" with something more
> generic like "title of the commit" be more appropriate?
See my patch; I went with 'first part'. That, I think, does not
mislead (the goal of my change), but also does not distract from
the main point of the section (detailing the various bits of
To unsubscribe from this list: send the line "unsubscribe git" in
the body of a message to majord...@vger.kernel.org
More majordomo info at http://vger.kernel.org/majordomo-info.html