Lars Schneider <larsxschnei...@gmail.com> writes:
>> On 10 Aug 2016, at 19:17, Junio C Hamano <gits...@pobox.com> wrote:
> OK. Does this mean I can leave the "packet_write()" to "packet_write_fmt()"
> rename as is in this series?
I didn't really check what order you are doing things to answer
If the function that is introduced in this step is a version of
packet_write_fmt() that does its thing only gently, you would want
to do the rename s/packet_write/packet_write_fmt/ before this step,
and then add the new function as packet_write_fmt_gently(), I would
To unsubscribe from this list: send the line "unsubscribe git" in
the body of a message to majord...@vger.kernel.org
More majordomo info at http://vger.kernel.org/majordomo-info.html