David Aguilar <dav...@gmail.com> writes:
> Update variable assignments to always use $(command "$arg")
> in their RHS instead of "$(command "$arg")" as the latter
> is harder to read. Make get_merge_tool_cmd() simpler by
> avoiding "echo" and $(command) substitutions completely.
> Signed-off-by: David Aguilar <dav...@gmail.com>
> This is a replacement patch for what's currently in pu to
> fix the empty "test -z" expression.
I think I already pushed out what I locally amended; will double
To unsubscribe from this list: send the line "unsubscribe git" in
the body of a message to majord...@vger.kernel.org
More majordomo info at http://vger.kernel.org/majordomo-info.html