Jeff King <> writes:

> ... even though it is more typing, I would argue that:
>   mk_empty testrepo &&
>   git push testrepo ...
> is better, because the test script is more readable as a unit.
> None of this is that huge a deal to me (and yet I seem to have written a
> page about it :) ), but I figure while we are bikeshedding about test
> style...

;-)  But the above is a good point.
To unsubscribe from this list: send the line "unsubscribe git" in
the body of a message to
More majordomo info at

Reply via email to