On Mon, Apr 15, 2013 at 01:28:53PM -0700, Junio C Hamano wrote:
> Here are the topics that have been cooking.  Commits prefixed with
> '-' are only in 'pu' (proposed updates) while commits prefixed with
> '+' are in 'next'.
> [...]
> --------------------------------------------------
> [New Topics]
> [...]
> * lf/read-blob-data-from-index (2013-04-15) 3 commits
>   (merged to 'next' on 2013-04-15 at 09f92c6)
>  + convert.c: Remove duplicate code
>  + Add size parameter to read_blob_data_from_index_path()
>  + Add public function read_blob_data_from_index_path()
>  Reduce duplicated code between convert.c and attr.c.
>  Will merge to 'master'.

Not sure if you care but the commit messages of these are all wrong now
that you squashed your API fix into the first commit. They all refer to
read_blob_data_from_index_path() instead of read_blob_data_from_index()
and most of the details mentioned in the first commit of this series no
longer apply...

Just saying :)
To unsubscribe from this list: send the line "unsubscribe git" in
the body of a message to majord...@vger.kernel.org
More majordomo info at  http://vger.kernel.org/majordomo-info.html

Reply via email to