Junio C Hamano wrote:
> But it turns out that in the context of these functions it refers to
> "what users consider paths in objects stored in the object database"
> (as opposed to working tree paths). That is what ls-tree would take
> (i.e. <tree-ish> and <tree-ish>:<path>). And I do not offhand think
> of a better name myself to strongly oppose to using the word FILE to
> refer to what it does.
__git_complete_treeish(). Write a new patch with a proper comment
saying why it is aliased to __git_complete_revlist_file().
To unsubscribe from this list: send the line "unsubscribe git" in
the body of a message to majord...@vger.kernel.org
More majordomo info at http://vger.kernel.org/majordomo-info.html