On Thu, Oct 10, 2013 at 10:04 PM, Johannes Sixt <j...@kdbg.org> wrote:

>> PS: I'm also quite unhappy about naming the function "mingw_path". The
>> path mangling comes from MSYS, not MinGW, so if at all it should be
>> named msys_path. But as the code for the "mingw_path" function does
>> nothing either MSYS or MinGW related but just prints argv[2] as it was
>> passed to main() it should probably simply called "print_path".
> You have a point here. If it were to change, "echo_path" would be my
> preference.

I'll stick to "print_path" as it more closely resembles "pwd", *print*
working directory.

Sebastian Schuberth
To unsubscribe from this list: send the line "unsubscribe git" in
the body of a message to majord...@vger.kernel.org
More majordomo info at  http://vger.kernel.org/majordomo-info.html

Reply via email to