On Sun, Mar 2, 2014 at 3:02 AM, Kyle J. McKay <mack...@gmail.com> wrote:
> I can't reproduce, mostly, on Mac OS X 10.5.8 or 10.6.8.
> What I mean by mostly is that the very first time I ran the test script I
> got approximately 36 of these errors:
> fatal: unable to access
> 'https://android.googlesource.com/platform/external/tinyxml2/': Unknown SSL
> protocol error in connection to android.googlesource.com:443
> The rest of the fetches completed.  That was with Git
> However, I was never able to reproduce those errors again.  All the
> subsequent runs completed all fetches successfully using that same Git
> version so I also tried Git, and Git on the original
> and another machine.

With Git (latest build from source) on Mac OS X
10.9.2 I report similar results. A first run yielded several  "fatal:
unable to access" errors, while a second run yielded just one.
To unsubscribe from this list: send the line "unsubscribe git" in
the body of a message to majord...@vger.kernel.org
More majordomo info at  http://vger.kernel.org/majordomo-info.html

Reply via email to