I'm very much a newbie and I'd appreciate some help. I used GnuCash last
year for our small nonprofit to keep track of income and expenses based on
transactions through our check book. I figured out how to use it for simple
and split transactions last year and it worked fine. I haven't used it since
and when I tried to carry on where I left off a year ago, I encountered a


I set up a payment and split it into its two expense components - no
problem. I hit Enter, but instead of entering that transaction and moving to
the next line for the next entry, my transaction disappeared from view and
all that was left was the date. However, when I began to enter it again
beginning in the Memo column, the whole transaction reappeared with the
correct amounts and splits. Hit Enter, and the same thing happened - line
disappeared except for the date. Same thing happened when I clicked on the
Enter button on the menu rather than hitting Enter on the keyboard. 


Not sure why I was able to figure it out a year ago, but having issues now,
but I'm assuming I'm making some simple mistake. Can anyone help me out??




gnucash-user mailing list
To update your subscription preferences or to unsubscribe:
If you are using Nabble or Gmane, please see 
https://wiki.gnucash.org/wiki/Mailing_Lists for more information.
Please remember to CC this list on all your replies.
You can do this by using Reply-To-List or Reply-All.

Reply via email to