Hi,

On Wed, Jul 18, 2018 at 02:17:59AM +0000, Thrawn wrote:
> Mea culpa, I applied the patch incorrectly. After fixing that, I can 
> successfully build with 'USE_THREAD=' but without 'USE_PTHREAD_PSHARED=yes' 
> (although from what Olivier said, I probably shouldn't do that).   On 
> Wednesday, 18 July 2018, 12:10:57 pm AEST, Thrawn 
> <shell_layer-git...@yahoo.com.au> wrote:  

Yeah the patch may get you to experience random errors if you share a SSL
cache across multiple process, USE_PTHREAD_PSHARED=yes should build as well,
and should do the right thing.

Regards,

Olivier

Reply via email to