On Fri, Dec 20, 2019 at 04:17:44PM +0100, Lukas Tribus wrote:
> On Fri, 20 Dec 2019 at 16:00, Willy Tarreau <w...@1wt.eu> wrote:
> > taking it now.
> 
> Note that 1.9 needs to access OPENSSL_VERSION_NUMBER instead of
> HA_OPENSSL_VERSION_NUMBER.

Argh good catch, I'll fix it then. I didn't notice any issue here
but that's precisely the problem with all these monstrous ifdefs :-/

Thanks!
Willy

Reply via email to