Control-M uses message IGD101I for dataset triggering: when a data set has been 
created, as indicated by IGD101I, a job must be triggered.

We see every now and then that the triggering is not working, because IGD101I 
is not produced, although the dataset has been created.
We don't have any clue on what makes IGD101I not appear in some situations: it 
happens in different runs of the same job, on same system, in the same step, 
with the same results, for nearly the same dataset, in the same SMS Storage 

Anybody recognized this or has an idea where to look?


For information, services and offers, please visit our web site: 
http://www.klm.com. This e-mail and any attachment may contain confidential and 
privileged material intended for the addressee only. If you are not the 
addressee, you are notified that no part of the e-mail or any attachment may be 
disclosed, copied or distributed, and that any other action related to this 
e-mail or attachment is strictly prohibited, and may be unlawful. If you have 
received this e-mail by error, please notify the sender immediately by return 
e-mail, and delete this message.

Koninklijke Luchtvaart Maatschappij NV (KLM), its subsidiaries and/or its 
employees shall not be liable for the incorrect or incomplete transmission of 
this e-mail or any attachments, nor responsible for any delay in receipt.
Koninklijke Luchtvaart Maatschappij N.V. (also known as KLM Royal Dutch 
Airlines) is registered in Amstelveen, The Netherlands, with registered number 

For IBM-MAIN subscribe / signoff / archive access instructions,
send email to lists...@listserv.ua.edu with the message: INFO IBM-MAIN

Reply via email to