mingleizhang commented on FLINK-8907:

When I solved this issue, I will ping you. I will set all files including 
conf/salves to unix format. Last time, I did not set this file to unix-format.

> Unable to start the process by start-cluster.sh
> -----------------------------------------------
>                 Key: FLINK-8907
>                 URL: https://issues.apache.org/jira/browse/FLINK-8907
>             Project: Flink
>          Issue Type: Bug
>          Components: Startup Shell Scripts
>            Reporter: mingleizhang
>            Priority: Minor
>             Fix For: 1.5.0
> Build a flink based on the latest code from master branch. And I get the 
> flink binary of flink-1.6-SNAPSHOT. When I run ./start-cluster.sh by the 
> default flink-conf.yaml. I can not start the process and get the error below.
> {code:java}
>  [root@ricezhang-pjhzf bin]# ./start-cluster.sh 
> >> Starting cluster.
> >> Starting standalonesession daemon on host ricezhang-pjhzf.vclound.com.
> >> : Temporary failure in name resolutionost
> {code}
> *By the way, I build this flink from a windows computer. And copy that folder 
> {{flink-1.6-SNAPSHOT}} to centos.*

This message was sent by Atlassian JIRA

Reply via email to