Github user paul-guo- commented on a diff in the pull request:
    --- Diff: src/backend/executor/nodeShareInputScan.c ---
    @@ -552,11 +551,61 @@ static void sisc_lockname(char* p, int size, int 
share_id, const char* name)
    +char * joint_tmp_file_name(ShareInput_Lk_Context *lk_ctxt, char *name)
    --- End diff --
    Do we need to have the function names more meaningful? 

If your project is set up for it, you can reply to this email and have your
reply appear on GitHub as well. If your project does not have this feature
enabled and wishes so, or if the feature is enabled but not working, please
contact infrastructure at or file a JIRA ticket
with INFRA.

Reply via email to