2008/10/12 Jason Dusek <[EMAIL PROTECTED]> > Please describe the error.
Ok, here it's, c2s -D -c /etc/jabberd/c2s.xml Mon Oct 13 15:27:34 2008 [notice] starting up Mon Oct 13 15:27:34 2008 [info] process id is 27671, written to /var/lib/jabberd/pid/c2s.pid Mon Oct 13 15:27:34 2008 [notice] modules search path: /usr/lib/jabberd Mon Oct 13 15:27:34 2008 [info] loading 'pam' authreg module Mon Oct 13 15:27:34 2008 authreg.c:73 preloaded module 'pam' (not initialized yet) Mon Oct 13 15:27:34 2008 [notice] initialized auth module 'pam' sx (sasl_gsasl.c:721) initialising sasl plugin sx (sasl_gsasl.c:748) sasl context initialised sx (env.c:75) plugin initialised (index 0) Mon Oct 13 15:27:34 2008 bind.c:70 initialising resource bind sx plugin sx (env.c:75) plugin initialised (index 1) sx (ssl.c:682) initialising ssl plugin sx (ssl.c:762) couldn't load certificate from /etc/pki/tls/private/tormento-jabber-cert.pem; error:0906D06C:PEM routines:PEM_read_bio:no start line Mon Oct 13 15:27:35 2008 [error] failed to load olea SSL pemfile Can anybody showme the procedure for creating the certificate jabberd needs using CACert's ones, please? I've tried several combinations without success. -- Ismael Olea http://olea.org/diario/
