Joep Suijs wrote:
> What I do not like is that all kind of similar libraries that provide
> the same function and hardly are used at the same time, use different
> function names.
> So at least for char-based LCD libs, i'd suggest to use the same
> function names. In that case, you can switch LCD type, just by
> changing the include statement.
> And yes, I vote for renaming lcd.jal to lcd_hd44780.jal.
I agree. But lcd.jal supports 4-bits wide data transfer only. Maybe this
should be reflected in the name too (suggestion lcd_hd44780_4.jal), a
lcd_hd44780_8.jal might be be added later.
Regards, Rob.
--
Rob Hamerling, Vianen, NL (http://www.robh.nl/)
--~--~---------~--~----~------------~-------~--~----~
You received this message because you are subscribed to the Google Groups
"jallib" group.
To post to this group, send email to [email protected]
To unsubscribe from this group, send email to [EMAIL PROTECTED]
For more options, visit this group at
http://groups.google.com/group/jallib?hl=en
-~----------~----~----~----~------~----~------~--~---