2009/1/3, Sebastien Lelong <[email protected]>: > So, can we rename test_pwm1.jal to test_pwm_led.jal ? I'll then add > test_pwm_led_highres.jal and test_pwm_sound.jal. Fine with me. I took sample to create test files and this was one of the first I created.. You could concider to make one test that tests all 3 sequences. Some info on the serial port to show the status / progress would be required...
> About test_pwm2.jal: it uses "only" one channel, the second one (using > pwm_ccp2.jal). Could we provide a sample with 2 channels active at the same > time, lighting 2 LEDs at different "waves" ? I'd say the test file must test all possible channels and yes - at different waves - to see you actually have different channels. So if your lib supports 4 channels, the test should also. --~--~---------~--~----~------------~-------~--~----~ You received this message because you are subscribed to the Google Groups "jallib" group. To post to this group, send email to [email protected] To unsubscribe from this group, send email to [email protected] For more options, visit this group at http://groups.google.com/group/jallib?hl=en -~----------~----~----~----~------~----~------~--~---
