> - We now use glcd as a file prefix, but the function to draw a line is > called lcd_line. Is this as we want it? You could argue line is > obvious graphic, so you don't need to add the G. But out of > consistency, you could argue it should have a glcd_ prefix. > - Glcd also has an lcd'put procedure. This enables it replace a > character display without change of the main code of the application. > Is this what we want? > - What about the name lcd_write_pixel()?
I would go with GLDC_ for graphics LCD to distinguish it from other types of LCD's and GCLCD_ could be used for "Graphical Color LCD"? I have two feature suggestions as well, I would like to be able to load a BMP or JPG into the LDC screen, and I would like to be able to "FILL" an area that is surrounded by other lines, shapes, etc. > I want to change it in such a way that it can run on any sized field A resize or zoom feature would be nice to have. Matt. -- You received this message because you are subscribed to the Google Groups "jallib" group. To post to this group, send email to [email protected]. To unsubscribe from this group, send email to [email protected]. For more options, visit this group at http://groups.google.com/group/jallib?hl=en.
