Yeah writing is not great... my mind wanders...

"went to Configuration (or last tab) and Profile=Off on the drop-down
menu, then returned to Profile=AnalogStereo Duplex."

is how I described it. The 'AnalogStereo Duplex' in that description
will be whatever it was before I switch it off, then return it...

-- 
You received this bug notification because you are a member of Kernel
Packages, which is subscribed to linux in Ubuntu.
https://bugs.launchpad.net/bugs/1816394

Title:
  Ubuntu 19.04 qa:test - suspended system resumed without audio (i fixed
  via add of pavucontrol)

Status in linux package in Ubuntu:
  Incomplete

Bug description:
  Ubuntu 19.04 QA-Test (LIVE x86_64)

  Dell optiplex d755, (c2d-e8300, 8gb, Radeon HD 2400 PRO/XT)
  Two dell displays, left is landscape, right is portrait

  This live test had two packages added:  `vim` & `ubuntu-restricted-
  extras`

  Background:
  I added ubuntu-restricted-extras so I could run requested test on this system 
which had me streaming videos from utube - it was required to get around H264 
errors  (vim because I can't cope with other editors & added `multiverse` to my 
sources.

  Issue:
  With firefox streaming ABC News 24 (local AU news) I suspended machine.  
Waited
  Awoke machine - everything resumed as expected .. Some circling was apparent 
on firefox before picture resumed, however no sound.

  I was unable to fix it using any tools installed - to fix I `sudo apt
  install pavucontrol`, went to Configuration (or last tab) and
  Profile=Off on the drop-down menu, then returned to
  Profile=AnalogStereo Duplex.   This is something I do on occasion for
  this machine on installed system or other machines I use.

  This is really a minor issue, & may not be an issue on an installed
  system (though I come across it semi-regularly & just live with it).
  In regular use I pause/stop sound & know this makes this almost a non-
  issue (almost never happens when sound isn't playing).

  ProblemType: Bug
  DistroRelease: Ubuntu 19.04
  Package: gnome-power-manager 3.30.0-2
  ProcVersionSignature: Ubuntu 4.18.0-11.12-generic 4.18.12
  Uname: Linux 4.18.0-11-generic x86_64
  ApportVersion: 2.20.10-0ubuntu19
  Architecture: amd64
  CasperVersion: 1.402
  CurrentDesktop: ubuntu:GNOME
  Date: Mon Feb 18 11:01:59 2019
  LiveMediaBuild: Ubuntu 19.04 "Disco Dingo" - Alpha amd64 (20190203)
  ProcEnviron:
   TERM=xterm-256color
   PATH=(custom, no user)
   XDG_RUNTIME_DIR=<set>
   LANG=en_US.UTF-8
   SHELL=/bin/bash
  SourcePackage: gnome-power-manager
  UpgradeStatus: No upgrade log present (probably fresh install)

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/linux/+bug/1816394/+subscriptions

-- 
Mailing list: https://launchpad.net/~kernel-packages
Post to     : kernel-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~kernel-packages
More help   : https://help.launchpad.net/ListHelp

Reply via email to