--- Comment #54 from Jonathan Druart <> 
(In reply to Srdjan Jankovic from comment #49)
> I'll put it back, but just out of curiosity, there was a params hash to
> instantiate Koha::Cache already, why did we push subnamespaces into a
> separate one?

We have 3 different "namespaces": "syspref" (for sysprefs), "config" (for
things from koha-conf.xml) and the default "" one (for everything else).
That way we will be able to flush easily the sysprefs or the config and to use
another namespace for tests for instance.

You are receiving this mail because:
You are watching all bug changes.
Koha-bugs mailing list
website :
git :
bugs :

Reply via email to