On Mon, Sep 28, 2015 at 9:10 AM, Timothy Gu <[email protected]> wrote: > On Sun, Sep 27, 2015 at 11:42 PM Anton Khirnov <[email protected]> wrote: > >> Quoting Vittorio Giovara (2015-09-27 22:22:27) >> > I feel that this new field name could be something more descriptive >> > than "error", but I am not really sure which one to pick: >> > compression_error, divergence, plane_factor? Does anybody have any >> >> The latter two are even worse than plain 'error' IMO, they tell you >> nothing whatsoever about what's stored in the field. I think >> encoding_error would be better than compression_error. >> > > +1, although I believe "psnr" would be even more specific and descriptive.
to be truly psnr one would need to express it in dB, I'll go with encoding_error thanks for your comments everyone -- Vittorio _______________________________________________ libav-devel mailing list [email protected] https://lists.libav.org/mailman/listinfo/libav-devel
