Le 05/03/2022 à 14:04, Werner LEMBERG a écrit :
Given that we haveCenteredBarNumber → CenteredBarNumberLineSpanner DynamicTextSpanner DynamicText Hairpin → DynamicLineSpanner SostenutoPedal → SostenutoPedalLineSpanner SustainPedal → SustainPedalLineSpanner UnaCordaPedal → UnaCordaPedalLineSpanner I wonder whether we should also have VoltaBracket → VoltaBracketLineSpanner for consistency (i.e., renaming `VoltaBracketSpanner` to `VoltaBracketLineSpanner`). What do you think? Werner
Well, but independently of this inconsistency, the naming "LineSpanner" is already problematic. These grobs do not have the line-spanner-interface, which is entirely unrelated. Jean
