Le 05/03/2022 à 15:37, Kieren MacMillan a écrit :
Hi Werner,What about renaming SostenutoPedalLineSpanner → SostenutoPedalBaseline SustainPedalLineSpanner → SustainPedalBaseline ...That's the best nomenclature I've yet seen. Kieren.
That would seem sensible, yes. There will be a bit of a compatibility issue; hopefully the new warning suggesting the use of convert-ly will alleviate that. Consider me +0.5.
