Dan Eble <[email protected]> writes: > On 2026-08-26 06:08, David Kastrup wrote: >> with a common Book_base ancestor. > > I'm allergic to "base" in class names.
A particular reasoning? > What do you think about calling this Book_unit? That sounds like a full book rather than a book or bookpart. In Lilypond's verbiage portfolio, Book_item would seem a better fit. -- David Kastrup
