On Mon Sep 14, 2026 at 3:30 AM EDT, Yeoreum Yun wrote: > For consistency with psize(), rename read_pmd_pagesize() to > pmd_psize(). There is no functional change. > > Suggested-by: David Hildenbrand (Arm) <[email protected]> > Signed-off-by: Yeoreum Yun <[email protected]> > --- > tools/testing/selftests/mm/cow.c | 2 +- > tools/testing/selftests/mm/folio_split_race_test.c | 2 +- > tools/testing/selftests/mm/hmm-tests.c | 22 > +++++++++++----------- > tools/testing/selftests/mm/khugepaged.c | 2 +- > tools/testing/selftests/mm/migration.c | 4 ++-- > tools/testing/selftests/mm/mkdirty.c | 2 +- > tools/testing/selftests/mm/pagemap_ioctl.c | 2 +- > tools/testing/selftests/mm/prctl_thp_disable.c | 4 ++-- > tools/testing/selftests/mm/process_madv.c | 2 +- > tools/testing/selftests/mm/soft-dirty.c | 2 +- > tools/testing/selftests/mm/split_huge_page_test.c | 2 +- > tools/testing/selftests/mm/uffd-common.c | 6 +++--- > tools/testing/selftests/mm/uffd-unit-tests.c | 8 ++++---- > tools/testing/selftests/mm/uffd-wp-mremap.c | 2 +- > tools/testing/selftests/mm/vm_util.c | 8 ++++---- > tools/testing/selftests/mm/vm_util.h | 2 +- > 16 files changed, 36 insertions(+), 36 deletions(-) >
LGTM. Reviewed-by: Zi Yan <[email protected]> -- Best Regards, Yan, Zi

