On Thu, 9 May 2013, Libo Chen wrote:

> fix goto wrong tag in usb_hcd_nxp_probe
> 
> Signed-off-by: Libo Chen <libo.c...@huawei.com>
> ---
>  drivers/usb/host/ohci-nxp.c |   12 ++++++------
>  1 files changed, 6 insertions(+), 6 deletions(-)
> 
> diff --git a/drivers/usb/host/ohci-nxp.c b/drivers/usb/host/ohci-nxp.c
> index f4988fb..eb294a9 100644
> --- a/drivers/usb/host/ohci-nxp.c
> +++ b/drivers/usb/host/ohci-nxp.c
> @@ -234,7 +234,7 @@ static int usb_hcd_nxp_probe(struct platform_device *pdev)
>       if (usb_disabled()) {
>               dev_err(&pdev->dev, "USB is disabled\n");
>               ret = -ENODEV;
> -             goto out;
> +             goto out1;
>       }

Instead of renumbering all these statement labels, it would be better 
to replace them with names that have a real meaning.  That would 
simplify future fixes.

Can you submit a patch to do that instead?

Alan Stern

--
To unsubscribe from this list: send the line "unsubscribe linux-kernel" in
the body of a message to majord...@vger.kernel.org
More majordomo info at  http://vger.kernel.org/majordomo-info.html
Please read the FAQ at  http://www.tux.org/lkml/

Reply via email to