Once upon a time, Kilian Cavalotti <kilian.cavalotti.w...@gmail.com> said:
> Hi!
> 
> I'm trying to deploy PE servers (Rx30s and C6320s) via PXE in UEFI
> boot mode, without success.
> 
> The servers PXE-boot just fine when configured in BIOS boot mode, but
> switching to UEFI apparently makes the initial DHCP request timeout,
> and generate a PXE-E18 Server Response Timeout error.

I haven't tried UEFI PXE booting a Dell server, but I have done it with
some random (non-Dell) other devices at home: notebooks, a desktop, and
an Intel NUC.  Everything worked fine except the NUC, and IIRC it was
similar behavior to what you describe (but it has been a little bit so I
can't remember now).

It's possible that the same core Intel code is in the NUC and the Dells
and has the same problem.

It's funny that the 2017 Intel NUC, with the latest firmware, wouldn't
work, seeing as they wrote the standard (waiting to bug a friend about
it next time I see him, since I think he wrote a chapter :) ).

-- 
Chris Adams <li...@cmadams.net>

_______________________________________________
Linux-PowerEdge mailing list
Linux-PowerEdge@dell.com
https://lists.us.dell.com/mailman/listinfo/linux-poweredge

Reply via email to