On 7/11/2024 9:28 PM, Kuppuswamy Sathyanarayanan wrote:

>>> +
>>> +static const char * const sbaf_test_status[] = {
>>> +   [IFS_SBAF_NO_ERROR] = "SBAF no error",
>>> +   [IFS_SBAF_OTHER_THREAD_COULD_NOT_JOIN] = "Other thread could not join.",
>>> +   [IFS_SBAF_INTERRUPTED_BEFORE_RENDEZVOUS] = "Interrupt occurred prior to 
>>> SBAF coordination.",
>>> +   [IFS_SBAF_UNASSIGNED_ERROR_CODE3] = "Unassigned error code 0x3",
>>> +   [IFS_SBAF_INVALID_BUNDLE_INDEX] = "Non valid sbaf bundles. Reload test 
>>> image",
>> Non-valid SBAF
>>
>> ...but given your define is named "INVALID", why not use just Invalid 
>> SBAF?
> 
> Above string is from the specification document.But I think it is ok to use
> "Invalid" or "Non-valid".
> 
> Jithu, any concerns?
> 

Either seems okay, I think "Non-valid SBAF ..." is a bit more preferable as it 
is more in line with doc.

Jithu

Reply via email to