On Tue, Aug 19, 2025 at 08:36:48PM +0300, Leon Romanovsky wrote: > From: Leon Romanovsky <leo...@nvidia.com> > > As a preparation for following map_page -> map_phys API conversion, > let's rename trace_dma_*map_page() to be trace_dma_*map_phys(). > > Signed-off-by: Leon Romanovsky <leo...@nvidia.com> > --- > include/trace/events/dma.h | 4 ++-- > kernel/dma/mapping.c | 4 ++-- > 2 files changed, 4 insertions(+), 4 deletions(-)
Reviewed-by: Jason Gunthorpe <j...@nvidia.com> Jason