On 9/4/26 23:49, [email protected] wrote:
From: Frank Li<[email protected]> Use the existing dma_chan_name() helper to obtain the per-channel device name instead of open-coding: dev_name(chan->dev->device) / dev_name(chan2dev()) Simplify the code and improve consistency. No functional change intended. Reviewed-by: Logan Gunthorpe<[email protected]> Signed-off-by: Frank Li<[email protected]>
Reviewed-by: Amelie Delaunay <[email protected]> # For STM32
--- drivers/dma/dma-jz4780.c | 2 +- drivers/dma/dw-axi-dmac/dw-axi-dmac-platform.c | 2 +- drivers/dma/idma64.c | 2 +- drivers/dma/loongson/loongson2-apb-dma.c | 2 +- drivers/dma/mmp_pdma.c | 2 +- drivers/dma/st_fdma.c | 2 +- drivers/dma/stm32/stm32-dma3.c | 2 +- drivers/dma/stm32/stm32-mdma.c | 2 +- include/trace/events/tegra_apb_dma.h | 6 +++--- 9 files changed, 11 insertions(+), 11 deletions(-)
