I'm curious if you removed all packages before upgrading?  The instructions 
recommend that.  We usually have done so and not had an issue.  The packages 
we've used have a setting to keep settings, for instance Suricata's "Settings 
will not be removed during package deinstallation" and pfBlockerNG's "Keep 

I have run into an issue at one point where the DNS service on the pfSense 
wasn't working so DNS requests were failing or timing out causing lots of 
issues during downloading.  I didn't pay too much attention at the time, since 
it was solved quickly, but if DNS isn't working that could be an issue.  In 
other words if DNS is running then will always be the first DNS 
server used.


Steve Yates
ITS, Inc.

-----Original Message-----
From: List [mailto:list-boun...@lists.pfsense.org] On Behalf Of Holger Bauer
Sent: Friday, October 7, 2016 7:58 AM
To: pfSense Support and Discussion Mailing List <list@lists.pfsense.org>
Subject: Re: [pfSense] pfSense 2.3.2-p1 RELEASE Now Available

I found an older post to the list regarding the same issues with a different 
version, however this solution worked for me on my testsystem just fine:

Run from the console (ssh or local console) Option 8 to go to the shell.
Then enter the following commands:
pkg clean
pkg update
pkg upgrade

After that the system come up fine with the new release. I'll try that on some 
production systems this evening.


2016-10-07 14:51 GMT+02:00 Pete Boyd <petes-li...@thegoldenear.org>:

> Same for me, failure first time on a full install:
> Fetching pfSense-kernel-pfSense-2.3.2_1.txz: ......... done
> pkg:
> https://pkg.pfsense.org/pfSense_v2_3_2_i386-core/All/
> pfSense-kernel-pfSense-2.3.2_1.txz:
> Operation timed out
> >>> Locking package pfSense-kernel-pfSense... done.
> Failed
> --
> Pete Boyd
> Open Plan IT - http://openplanit.co.uk The Golden Ear - 
> http://thegoldenear.org 
pfSense mailing list
Support the project with Gold! https://pfsense.org/gold

Reply via email to