On Sat, 27 Feb 2010 13:41:01 +0100
Zoltan Matlak <matlakz...@gmail.com> wrote:

> I faced most of the problems the others reported earlier. Other than those,
>  I noticed the following:
> 1. no flash plugin (earlier gnash used to be installed). Running "apt-get
> install flashplugin-installer" solved it.
gnash caused problems and had to be removed.

> 2. no applets with chrome(ium) and icedtea. I use online banking and this is
> a MAJOR issue for me. Solution is to either download & install sun's java or
> install Firefox to be able to run applets.
yeah we need to look into this
> 3. In networkmanager VPN is inactive, can not "Add". I installed "apt-get
> install network-manager-vpnc vpnc resolvconf rdesktop". After this,  I was
> able to use VPN  from command line, but in networkmanager it remained
> disabled. Do I need to install any other package?
hmm... strange
> 4. pcmanfm2 now seem less complete than in pre-alpha3 (the test image from a
> week ago). Earlier in pcmanfm2 I was able to use applications:///
> and trash:///. What happened, is this an older build? Just curious.
Its a newer version. Still needs some bugfixing. (Therefore Lubuntu is called 
alpha ;) ) 

> 5. printing does not work for me (it worked before alpha3). Installed my
> printer, it was recognized, added it, but nothing comes out (not even the
> test page). Weird. In "manage print jobs" document print status shows
> Completed. Any idea? Thanks
> Other than that it's "shiny" :)
> Thanks
>  Zoltan

Mailing list: https://launchpad.net/~lubuntu-desktop
Post to     : lubuntu-desktop@lists.launchpad.net
Unsubscribe : https://launchpad.net/~lubuntu-desktop
More help   : https://help.launchpad.net/ListHelp

Reply via email to