>What do you mean by applets ?
Java applets (used by some banks for online banking or used by some online
games). The only combination it doesn't work is chrome&icedtea. Applets work
with icedtea&ff and also works with sunjava&chrome.

One more think I forgot earlier. LXTerminal doesn't save history (as far as
I remember it never did). Closing and opening a new terminal "clears"
history. Is there a way to enable history saving between sessions?


On Sat, Feb 27, 2010 at 5:30 PM, Julien Lavergne <gi...@ubuntu.com> wrote:

> Thanks for the test.
> Le samedi 27 février 2010 à 13:41 +0100, Zoltan Matlak a écrit :
> > I faced most of the problems the others reported earlier. Other than
> > those,  I noticed the following:
> >
> >
> > 1. no flash plugin (earlier gnash used to be installed). Running
> > "apt-get install flashplugin-installer" solved it.
> Yes, we definitely need a plugin to install a flash provider (reported
> on https://wiki.ubuntu.com/Lubuntu/SubTeams/TestingSubTeam)
> > 2. no applets with chrome(ium) and icedtea. I use online banking and
> > this is a MAJOR issue for me. Solution is to either download & install
> > sun's java or install Firefox to be able to run applets.
> What do you mean by applets ?
Java applets (used by some banks for online banking)

> > 3. In networkmanager VPN is inactive, can not "Add". I installed
> > "apt-get install network-manager-vpnc vpnc resolvconf rdesktop". After
> > this,  I was able to use VPN  from command line, but in networkmanager
> > it remained disabled. Do I need to install any other package?
> Do you have something in /etc/network/interface which manage VPN ? If
> it's the case, network-manager disable the management of the VPN, and
> it's handle directly by /etc/network/interface
> > 4. pcmanfm2 now seem less complete than in pre-alpha3 (the test image
> > from a week ago). Earlier in pcmanfm2 I was able to use
> > applications:/// and trash:///. What happened, is this an older build?
> > Just curious.
> Problem with dbus, a fix it's in progress.
> > 5. printing does not work for me (it worked before alpha3). Installed
> > my printer, it was recognized, added it, but nothing comes out (not
> > even the test page). Weird. In "manage print jobs" document print
> > status shows Completed. Any idea? Thanks
> No idea. Is someone else have this problem ?
> Regards,
> Julien Lavergne
Mailing list: https://launchpad.net/~lubuntu-desktop
Post to     : lubuntu-desktop@lists.launchpad.net
Unsubscribe : https://launchpad.net/~lubuntu-desktop
More help   : https://help.launchpad.net/ListHelp

Reply via email to