Greetings, Pierre Couderc!

> Trying to build lxd from sources, I get a message about sqlite3 missing, 
> and an invite to "make deps".

> But it fails too with :


> No package 'sqlite3' found

What OS(distribution) you are using?
Did you install sqlite3 developer package?

> Consider adjusting the PKG_CONFIG_PATH environment variable if you
> installed software in a non-standard prefix.

> Alternatively, you may set the environment variables sqlite_CFLAGS
> and sqlite_LIBS to avoid the need to call pkg-config.
> See the pkg-config man page for more details


> And the man pkg-config is not clear to me...

> Thanks  for help.


-- 
With best regards,
Andrey Repin
Saturday, August 11, 2018 16:36:20

Sorry for my terrible english...
_______________________________________________
lxc-users mailing list
lxc-users@lists.linuxcontainers.org
http://lists.linuxcontainers.org/listinfo/lxc-users

Reply via email to