On 08/11/2018 03:36 PM, Andrey Repin wrote:
Greetings, Pierre Couderc!

Thank you very much, Andrey !
What OS(distribution) you are using?
Debian stretch
And I have used :
https://github.com/AlbanVidal/make-deb-lxd/blob/master/00_install_required_packages.sh

Did you install sqlite3 developer package?


In fact, I do not even understand why sqlit3 is required. I do not intend to install test tools....
sqlite3 is not indicated here : https://github.com/lxc/lxd/

_______________________________________________
lxc-users mailing list
lxc-users@lists.linuxcontainers.org
http://lists.linuxcontainers.org/listinfo/lxc-users

Reply via email to