Am 07.03.2018 um 17:06 schrieb Emile Lunardon:

I certainly did not update manually Miktex during the bundle3 installation. Read again my messages,

You wrote
"To test this new installation program, I let the Miktex update run. I have no idea what has been updated, but what's for sure is that the compilations with LyX don't work anymore now ! "

This is what I don't understand. How could you decide to let the update run on your own?

I realize now that you installed LyX 2.3.0 the first time using version 1 of the LyX installer. This can explain the problems you saw. I tested this now but cannot reproduce.

Could you please maybe do me the favor and
- uninstall LyX and MiKTeX _completely_
- reinstall LyX using the 2.3.0 RC1/ installer (if you still have it on your PC)
- install LyX 2.3.0 over it using the version 3 installer.

I finally manage later to recover a working Miktex via the installation of a new package.

This what i also don't understand. if MiKTeX is broken, you can try whatever you want. Updates cannot be installed and a package installation doesn't repair MiKTeX. There must have happened something else. Because when a package update succeeds and you can use LyX afterwards, then it could only happen that the package file name database was incomplete.
However, I cannot reproduce this.
Meanwhile MiKTeX released 3 important bugfixes to its package handling system. I hope that they are available tomorrow for all users.

regards Uwe

Reply via email to