On Thu, Oct 23, 2008 at 07:49:33AM +0000, Guenter Milde wrote:
> Wolfgang Engelmann <[EMAIL PROTECTED]> schrieb:
> > I try to get the latest 1.5 lyx under debian and entered 
> > in /etc/apt/sources.list
> > # Testing
> > deb http://download.tuxfamily.org/emiscabpo/lyx15-bpo/
> 
> > but synaptic does not like this line. 
> 
> Instead of third-party extensions you might be safer with mixing
> Debian/stable with Debian/testing. Add e.g.
> 
> deb ftp://ftp.de.debian.org/debian/ testing main non-free contrib

Emilios repository is ok and recommended for Debian/etch.
I'm not sure if Wolfgang is running testing or just wrote testing
over this line to indicate that he's testing this entry.


> > I also tried to update texlive et Co., but the latest version is 2005
> 
> Debian/testing provides texlive 2007 und LyX 1.5.6
> 
> apt will make sure that all dependencies are met.
> 
> If you do not want an "update orgy", ensure that the "update all
> packages to latest version" feature is turned off.

Well donno if upgrading to lenny now is what he wants and mixing
packages from etch and lenny is nothing I would ever recommend.
So if you switch to lenny this will be an all or nothing choice.

Sven
-- 
If God passed a mic to me to speak
I'd say stay in bed, world
Sleep in peace
   [The Cardigans - 03:45: No sleep]

Reply via email to