On Wed, Oct 22, 2008 at 03:32:07PM +0200, Wolfgang Engelmann wrote:

Hi Wolfgang,

> I try to get the latest 1.5 lyx under debian and entered 
> in /etc/apt/sources.list
> # Testing
> deb http://download.tuxfamily.org/emiscabpo/lyx15-bpo/
>
> but synaptic does not like this line. 

Those packages are only for etch and there they work 1.5.5 is in testing and
unstable and there are only minor things fixed in 1.5.6.
(Well depending on what you use ...)

The experimental packages of 1.6beta are a bit outdated I've
to admit.

> I also tried to update texlive et Co., but the latest version is 2005, which 
> seems to me a bit antique. It also asks for libgnome2-perl, which I can't get 
> if I search for it in synaptic (nor libgnome). Which package is responsible 
> for it?
2005 is in etch afair and those packages should be installed if you've no 
installation
of tetex. That's or'ed in the depedency.

> I would appreciate hints from one of you who uses Debian and has successfully 
> installed Lyx 1.5.4

If you're using etch Emilios repository is fine but maybe you could try apt-get
in the terminal so that's easier to see what's going wrong. Synaptic seems to
surpress sometimes error messages.

Ciao,
Sven

Reply via email to