On Wednesday 2008-12-17 15:43, E. Kaplan wrote:

> It seems that they have only the 386 version.  Since I am running a 64 bit
> Kubuntu (8.10), can I still use it?

Nope, that's a “unique feature” of Debian and its derivates
that use dpkg.

        dpkg: error processing foo-0_i386.deb (--install):
        package architecture (i386) does not match system (amd64)

Reply via email to