Thanks for your reply Pavel,

I've actually managed to get this working now. But I'm still not sure
if there really was a bug or just me doing something wrong. I'll have
a look at the dev-list archives.


On Fri, May 8, 2009 at 7:16 PM, Pavel Sanda <> wrote:
> Matts Lindström wrote:
>> Hello again, I've looked some more into this. I still can't get DVI
>> reverse search configured under linux. These are the results:
>> The following works with LyX 1.6.1 on my Mac OS X machine:
>> echo "LYXCMD:clientid:server-goto-file-row:filenameandpath.lyx 43" > 
>> (moves the cursor, just like it should to row 43 in the open lyx-document)
>> Under Linux (LyX 1.6.1) it won't. Instead of moving to the correct
>> line the cursor keeps jumping to the first line. Is this as bug in the
>> Linux version or am I doing something wrong? I've tried piping other
>> commands than "server-goto-file-row" and these seem to work without
>> problems.
> there has been discussion exactly about this on devel list and some work 
> should
> appear in the forthcomming 1.6.3. if you are able to compile lyx for yourself
> try to buid the current 1.6 branch and report problems back (directly to 
> devlist).
> thanks
> pavel

Reply via email to