Hello,
Thanks to Jürgen, I have been able to download the standard installer for
the last version but I am having problems during the installation of Aspell.
The installer tells me that it can not connect to the server for downloading
the dictionaries.

By the way, I have tried to download them manually from
ftp://ftp.lyx.org/pub/lyx/contrib/aspell6-windows/ , but I can not get
anything from there (I have tried en, fr and tr).

As an alternative, I have installed Aspell by hand, after having got it from
the GNU web site and then installed Lyx again but it does not seem to see it
and it refuses all spell checks I have tried (it tells me that it cannot
find the us-US or fr_FR languages when I try it respectively on the Lyx Help
introduction and on a personal file in French).
There is a box for Aspell in the configuration but Lyx does just tells
aspell there and it does not let me to point it to the aspell.exe that I
have installed udner Program Files/aspell.

So, I am a little bit lost at this stage. Am I the only one to have problems
in the installation of the integrated Aspell?
Otherwise, Lyx seems to work as supposed (that means beatifully! :-)   ).

Regards,

Murat
-- 
Prof. Murat Yildizoglu
Université Paul Cézanne (Aix-Marseille 3)
GREQAM (UMR CNRS 6579)
Centre de la Vieille Charité
2, rue de la Charité
13236 Marseille cedex 02

Bureau 320
Tel : +33 4 91 14 07 27 (standard)
Tel : +33 4 91 14 07 70 (secrétariat)
Tel : +33 4 91 14 07 47 (bureau)
Fax : +33 4 91 90 02 27

e-mail: murat.yildizo...@univ-cezanne.fr
www : http://www.vcharite.univ-mrs.fr/PP/yildi/index.html
http://www.twitter.com/yildizoglu
______________________________________________

Reply via email to