j. w. wrote:
hi paul,

thanks for the tips.

i tired following steps, but seems can't solve the issue.

copy doc and took off the bibliography.copy doc and took off the bibliography, removed all the citations, note, footnote, margin note etc.tried bisection copy and paste to new file, and each section(with citation) can stand alone(be viewed) with no problem.tried to take away all the language potential conflict, just plain
none of above attempt can bring it back to normal view. it would be easy
if bibtex problem, when removed bibliography, no really any question marks came up.
any other possible solution i can try?
rds, jackie

If you create a new doc and copy each section, one by one, to the new doc (leaving all previously copied sections in place), does the new doc always compile? If so, then perhaps the problem is in the preamble of the old doc. Even if the preamble is not the culprit, if the new doc compiles after copying ALL the content of the old doc, just delete the old doc and work with the copy. It won't identify the problem, but it will get you past it.


Reply via email to