Hi Wolfgang

Your mail came through. So the problems seems to be solved.

Regards

Sandro

Am 26.08.2010 um 10:14 schrieb Wolfgang Engelmann:

> 
> Dear list members,
> 
> I encountered several problems. Perhaps you could help me.
> 
> First of all, I am not receiving any mail from the 
> LyX Users List <lyx-users@lists.lyx.org>
> since a few days. So if this mail comes through, and I am not receiving an 
> answer until lets say August 28 12 CET I assume there is something wrong with 
> the mail from the list to my address. I am adding a copy of this mail being 
> sent to my address, so this issue should be solved. 
> 
> Secondly,
> I added yesterday a xfig created figure to my (koma-script) book and got a 
> crash in lyx. Error message is
> 
> lyx QWidget::repaint: Recursive repaint detected
> lyx: SIGSEGV signal caught!
> Sorry, you have found a bug in LyX, hope you have not lost any data.
> Please read the bug-reporting instructions in 'Help->Introduction' and send 
> us 
> a bug report, if necessary. Thanks !
> Bye.      
> 
> and if I start with 
> lyx -dbg graphics
> 
> QPaintEngine::setSystemClip: Should not be changed while engine is active
> QPaintEngine::setSystemClip: Should not be changed while engine is active
> QWidgetPrivate::beginSharedPainter: Painter is already active
> 
> The problem is, that I told lyx to start with the last document opened (just 
> for lazyness; was not a good idea in hindsight), therefore I am not able to 
> do anything with it.
> 
> What I could try to do is open the lyx document with a texteditor and take 
> the 
> (probably) offending figure out, hoping that it will work afterward. But 
> perhaps somebody has a better idea.
> 
> I have checked for the error in the internet, but the related messages are 
> outdated and do not seem to be related to my case (except that qt is 
> involved)
> 
> I am using Debian sid under Linux, Lyx svn 2.0
> 
> Thanks for your attention
> 
> Wolfgang

Reply via email to