Hi all. I've read the instructions for using latex2rtf with LyX here
http://wiki.lyx.org/Tips/ExportingRichTextFormatWithLaTeX2rtf, but can't
get it to work. This is on v2.0.4 on a Win7 box (but I also have an OS X
setup). I've installed latex2rtf as the Win exe and to get around the white
space issue I've made a junction from d:\utils\latex2rtf --> c:\Program Files
(x86)\latex2rtf. I believe this is working correctly as it's picked up in
the configuration log:
INFO: checking for a LaTeX -> RTF converter...
INFO: +checking for "latex2rtf"...  no
INFO: +checking for "latex2rt"...  yes
DEBUG: Add to RC:
\converter latex      rtf        "latex2rt -p -S -o $$o $$i"    "needaux"

But nothing I've tried has made the RTF option appear in the File -> Export
menu, or View. I'm pretty hazy on what actually governs that in general to
be honest, as many options in Preferences are 'enabled' but do not appear
in the list. I read in the latex2rtf manual that the tmp aux files need to
exist, so I tried running View -> PDF (XeTeX) but no joy.

Could the problem be that I'm using XeTeX rather than default LaTeX? Thanks!

~:Justin Wood:~
PhD candidate, *School of **Engineering** & **Information Technology*, Murdoch
University <http://www.murdoch.edu.au/>

Reply via email to