On Sun, Jun 8, 2014 at 3:04 PM, Richard Heck <rgh...@lyx.org> wrote:

> On 06/07/2014 10:12 PM, Julio Rojas wrote:
>> Dear all,
>> I have just tried to install Lyx 2.1 on my Windows 7 PC on which I
>> already had Lyx 2.0.6 and TexLive 2013, so I went the update way. During
>> configuration, Lyx runs LuaLatex which in turn gets stuck and start
>> bloating and eating all the resources. I tried killing the script
>> (python.exe). Lyx starts telling me that there were no classes installed. I
>> tried reconfigure, but had the same result.
>> Has somebody had this problem?
> For some reason, the lualatex configuratoin check takes a very long time.
> I don't know why it would cause such huge problems, but if you want to work
> around this:
It may due to LuaTex's caching of all the system fonts, carried out by (I
believe) luaotfload at startup. It may take a long time if you have lots of
installed fonts.


Stefano Franchi
Associate Research Professor
Department of Hispanic Studies         Ph:   +1 (979) 845-2125
Texas A&M University                          Fax:  +1 (979) 845-6421
College Station, Texas, USA


Reply via email to