> On Oct 28, 2016, at 6:18 AM, William Woods <wood...@outlook.com> wrote:
> 
> So, I installed nap +zenmap, it installed fine, but:
> 
> 
> 
> bash-4.4$ which zenmap
> /opt/local/bin/zenmap
> bash-4.4$ sudo zenmap
> Could not import the zenmapGUI.App module: 'No module named zenmapGUI.App'.
> I checked in these directories:
>    /opt/local/bin
>    
> /opt/local/Library/Frameworks/Python.framework/Versions/2.7/lib/python27.zip
>    /opt/local/Library/Frameworks/Python.framework/Versions/2.7/lib/python2.7
>    
> /opt/local/Library/Frameworks/Python.framework/Versions/2.7/lib/python2.7/plat-darwin
>    
> /opt/local/Library/Frameworks/Python.framework/Versions/2.7/lib/python2.7/plat-mac
>    
> /opt/local/Library/Frameworks/Python.framework/Versions/2.7/lib/python2.7/plat-mac/lib-scriptpackages
>    
> /opt/local/Library/Frameworks/Python.framework/Versions/2.7/lib/python2.7/lib-tk
>    
> /opt/local/Library/Frameworks/Python.framework/Versions/2.7/lib/python2.7/lib-old
>    
> /opt/local/Library/Frameworks/Python.framework/Versions/2.7/lib/python2.7/site-packages/readline
>    
> /opt/local/Library/Frameworks/Python.framework/Versions/2.7/lib/python2.7/lib-dynload
>    
> /opt/local/Library/Frameworks/Python.framework/Versions/2.7/lib/python2.7/site-packages
>    
> /opt/local/Library/Frameworks/Python.framework/Versions/2.7/lib/python2.7/site-packages/gtk-2.0
> If you installed Zenmap in another directory, you may have to add the
> modules directory to the PYTHONPATH environment variable.
> bash-4.4$
> 
> any ideas ?

See https://trac.macports.org/ticket/46429



_______________________________________________
macports-users mailing list
macports-users@lists.macosforge.org
https://lists.macosforge.org/mailman/listinfo/macports-users

Reply via email to