On Dec 13, 2009, at 9:39 PM, Benson Margulies wrote: > I don't see 'jet' as belonging in either 'matrix' or 'collections', > nor neither 'functions'. > > I think we should take the bull by the horns and name the overall > component 'mahout-math', and then assign package names to be > org.apache.mahout.math.xxx.
+1. Mahout Math has a nice ring to it, too!
